Ticket #251 (closed concern: wontfix)

Opened 18 months ago

Last modified 3 weeks ago

ssc_tarball error messages

Reported by: joe Owned by: jacob
Priority: normal Milestone:
Component: DP:SSC Version: 1.2
Severity: normal Keywords:
Cc:

Description

make sure the message size is > 1024 bytes

Change History

comment:1 Changed 3 weeks ago by jacob

  • Owner changed from joe to jacob
  • Status changed from new to accepted

comment:2 Changed 3 weeks ago by jacob

  • Status changed from accepted to closed
  • Resolution set to wontfix

I'm going to go ahead and close this guy as won't fix, after some fairly-comprehensive testing it seems like the taring code is working just fine for ssc. I can't determine why it's important for the error messages to exceed 1 kB: I'm sure there's a perfectly valid reason but it's more risky for me to meddle with the error handling code without an understanding of what the problem is than just to leave it in a presumably-functional state, especially when it comes to manual memory allocation which can quickly become troublesome.

Note: See TracTickets for help on using tickets.